Celery 2.1.1 bugfix release!

Posted by asksol on 11 Jun 2011, 2:17 p.m.

All users are urged to upgrade. For a list of changes see the Changelog.

Users of Django must also upgrade to django-celery 2.1.1.