Celery 1.0.6 released!

Posted by asksol on 11 Jun 2011, 2:17 p.m.

RabbitMQ 1.8.0 came with stricter equivalence checks that broke the AMQP result backend, this release resolves this. If you've already used the AMQP backend you need to delete the previous declarations. For instructions please read the full Changelog. Download from PyPI, or simply install the upgrade using pip install -U Celery==1.0.6.